Announcement

Collapse
No announcement yet.

Forum broke again? doesn't refresh

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Forum broke again? doesn't refresh

    Forum is acting flaky for me, it's doing the thing where it doesn't refresh automatically, I have to reload the page to see the latest posts.

    Can we get it into the shop for a tune up?
    My fabulous web page

    "If it don't go, chrome it!" --Stroker McGurk

  • #2
    Going flaky on me too, thought my computer was acting up.
    I'm probably wrong

    Comment


    • #3
      Noticed the same thing earlier...
      Thought it was cuz I am tired...
      Whew... Not as tired as I thought...

      Comment


      • #4
        same here. must be net.

        when you tube in the "recommended for you" section shows my own video..

        its 2am I ought to go to sleep anyway.
        Previously boxer3main
        the death rate and fairy tales cannot kill the nature left behind.

        Comment


        • #5
          I noticed it early yesterday morning, but since I got a rash of crap last time for bring it to their attention I didn't bother this time.......

          Comment


          • #6
            Click image for larger version

Name:	refresh.png
Views:	1
Size:	85.2 KB
ID:	863555
            Last edited by Beagle; August 8, 2012, 01:03 AM.
            Flying south, with a flock of bird dogs.

            Comment


            • #7
              Same here.
              And, we need a 'forum-expur' (which hangs around other forums a lot aswell), to fix the always missing 'common' smileys while he's at it.
              www.BigBlockMopar.com

              Comment


              • #8
                Guys, just seeing this. I have alerted the web dudes. Stay tuned.
                That which you manifest is before you.

                Comment


                • #9
                  still doing it as of wednesday morn... the servers might be overheating. try pouring water on them to cool them. or the bit buckets may be full. try turning them upside down and shake 'em like an etch-a-sketch. there may also be knots in the power cables that are slowing down the electrons, or it could be that the circuits are plugged up with old electrons. run some 220 volt through them and that will clear out all the stuck electrons and make the electricity flow better. just be sure you hold a paper towel under the server to catch all the solder that comes out. and if you see smoke, make sure and put that back where it came from as it is magic smoke and the servers don't work without it. Just a little fyi.
                  Mike in Southwest Ohio

                  Comment


                  • #10
                    I think Oldsman has the cure. I'm having the "No Refresh" deal too.

                    Dan

                    Comment


                    • #11
                      Guys, sorry for the issues, we're wrenching on it now....hopefully we'll get it cured quickly.
                      That which you manifest is before you.

                      Comment


                      • #12
                        Check the grounds, it always seems to be the damned Ground.
                        There's always something new to learn.

                        Comment


                        • #13
                          I always use breakers mounted just above ground, but I've never been able to actually break ground with them.
                          www.BigBlockMopar.com

                          Comment


                          • #14
                            Originally posted by oldsman496 View Post
                            still doing it as of wednesday morn... the servers might be overheating. try pouring water on them to cool them. or the bit buckets may be full. try turning them upside down and shake 'em like an etch-a-sketch. there may also be knots in the power cables that are slowing down the electrons, or it could be that the circuits are plugged up with old electrons. run some 220 volt through them and that will clear out all the stuck electrons and make the electricity flow better. just be sure you hold a paper towel under the server to catch all the solder that comes out. and if you see smoke, make sure and put that back where it came from as it is magic smoke and the servers don't work without it. Just a little fyi.
                            And be careful not to cut any cables because when those tiny 1's and 0's start piling up on the ground, it's hell to get them back in.
                            Life is short. Be a do'er and not a shoulda done'er.
                            1998 Mustang GT https://bangshift.com/forum/forum/ba...ix-to-4sixzero
                            1983 Mustang GT 545/552/302/Turbo302 http://www.bangshift.com/forum/forum...485-bbr-s-83gt
                            1973 F-250 BBF Turbo Truck http://www.bangshift.com/forum/forum...uck-conversion
                            1986 Ford Ranger EFI 545/C6 https://bangshift.com/forum/forum/ba...tooth-and-nail

                            Comment


                            • #15
                              Don't spill the binary code Chad....don't spill the binary code...how may god damned times to I have to tell this guy?!
                              That which you manifest is before you.

                              Comment

                              Working...
                              X