Announcement

Collapse
No announcement yet.

1939 Chevy coupe

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Waited until about noon today for the temps to get into the high 30's, and then fired up my tank mounted radiant propane heater to take the chill off the shop and went to work for a few hours.
    I got the differential cover on and sealed, and mounted the battery box in the trunk. Then cut off some unnecessary metal in the trunk that was for the subfloor for the spare tire. I'll keep things as low and flat as possible, so don't need two floors.





    Then I got the wiring harness and fuse block out and began trying to figure out where it could be mounted to be able to troubleshoot, but not end up where I couldn't conceal the wiring. I finally chose the left side up high under the dash where the old hand brake once mounted. It's not the perfect spot, but it is the best spot I could mount it and still be able to make the steering column connectors reach, and also be out of the way.
    I got the steering column plugs pinned, and snapped together, but that was about it. It's a real rat's nest of wires right now. I'll get things routed to the front and rear, and then I can work on tidying up a bit. Can't cut too many wire ties until I do route groups, or I'll have an even bigger mess to deal with!



    Pardon the poor picture quality. Left the camera in the house, so took a few pics with my crappy cell phone.
    DanStokes likes this.

    Comment


    • This is a new wiring system for me. I've used the Speedway 20 ckt. GM harness for a number of builds, and like it. But this system was 1/2 the cost and universal for GM, Ford, and Mopar. The wiring instructions and schematics are great, and give lots of options for alternator, generator, and various ignition setups too. And although it didn't come with a headlamp switch, and dimmer, it does come with an electric fan relay, which is the yellow square device in the picture. I might have to go with an electric fan just because the engine fan pulley may be too low to align with the radiator well and pull air correctly. So a relay is a nice option if needed.

      Took yesterday off to take advantage of the great weather. Pulled my '69 Suburban in the driveway and chopped off the mufflers and welded on a couple new Walkers. I've had the new mufflers for 6 months, but having too much fun on the '39 to install them. It really needed them, and more so than I knew! When I cut the inlets and outlets off they fell out of the main body of the old mufflers! Guess I got as much use as possible out of them!
      SuperBuickGuy likes this.

      Comment


      • Had to repair the alternator adjustment arm on the Suburban today. Of course it's been 6 years I guess that I've owned it, and after the head work the belt began slipping. But someone made up the adjustment arm, and it was too short, and sort of cobbled welds.
        So I removed the arm and cut off all the crap welds, and welded up a longer arm so the adjustment would be in the middle of the arm.
        After that I pulled the bucket seats from the '39 and cleaned up the rear floor area. Laid down the sound deadener on the floor, and inside the 1/4 panels. I ended up with almost one roll leftover, plus a roll of the foil tape also. I might put two layers on the firewall since that area transfers the most heat to the interior.

        Comment


        • a comfortable gasser, you're going to start a trend
          Deaf Bob and 1946Austin like this.
          Doing it all wrong since 1966

          Comment


          • Originally posted by SuperBuickGuy View Post
            a comfortable gasser, you're going to start a trend
            You described exactly what I'm going for on this build! Since this might be my last complete build, I want a car that's very comfortable. Not cramped for space, or too hot and noisy inside. Plus a car I can jump in and drive all day and not be wound out tight at 65 mph.
            I hope to put a lot of miles on the '39 once it's done and bugs are worked out. Maybe a trip halfway across the USA to visit my younger brother. Of course I'll send my wife by plane to meet me there, as I'm pretty sure she wont want a summer drive without AC!
            SuperBuickGuy likes this.

            Comment


            • Whaa??!! No AC? Actually not really needed where you live, most of the time...

              Comment


              • Originally posted by Deaf Bob View Post
                Whaa??!! No AC? Actually not really needed where you live, most of the time...
                IF I ever do drag week, the car will have AC - otherwise, I will kill someone because I don't do humidity.
                Deaf Bob likes this.
                Doing it all wrong since 1966

                Comment


                • Doing drag week it pretty much is a requirement to have ac...

                  Comment


                  • Serious question - you guys honestly don't have humidity on a normal basis in the NW?

                    From the pictures I have seen, with the overgrowth of vegetation and the rain, I just always thought that while maybe not stifling that humidity stayed in the 70% range or so.

                    I mean - Aaron you state you don't do humidity, yet that shop of your does not seem to sport a air conditioner or dehumidifier that show in pictures.

                    I understand the humidity dislike - 20 years ago it was annoying. Today it is insufferable. But yeah, Ohio.

                    ?
                    Of all the paths you take in life - make sure a few of them are dirt.

                    Comment


                    • we don't have humidity like you have, it might get to 45% here... might... on rare occasion.
                      Doing it all wrong since 1966

                      Comment


                      • Humidity is so rare here that I don't even think about it. We have rain! But when it's not rainy it's low humidity.

                        Started back in on the wiring, and ran into trouble. First I decided to mount the headlight switch, and use the factory hole. I put the fuse block too close to the dash, and being pretty high up it interfered with the switch mounting. So had to move the fuse block back towards the firewall to make room. Then I got to routing wiring, and decided to make up the dash area. Got wires sorted out and hooked up all the gauges. Then went to mount the panel and my panel hit the headlight switch too!! So again I had to stop and trim the panel off as short as possible on the left end so it wouldn't hit the switch.
                        Finally I got the gauges and steering column all done, and tidied up the dash wiring. Then I laid out the rear harness and saw it had tons of length. So instead of running it on the floor, I snaked it up the A pillar and above the driver's door on that side. Then dropped it down the C pillar at the rear, and into the trunk area. Still lots leftover to make up the taillights, especially since they're up high on the sides about halfway down the 1/4 panels.
                        I pulled all the extra wiring out of the looms that is for items I don't have nor ever will have. Also have about 10 extra circuits I'll land on a terminal strip so if I want to ever add anything it will be easy to just land the power on the strip.
                        Masked off the dash, and engine bay also, so I can begin sanding the body down to prepare to shoot epoxy sealer. Next week looks like we will get into the 50's, and if I'm ready I can add a little heat to the shop and prime the whole body.
                        oletrux4evr likes this.

                        Comment


                        • Wow. 45% being a rare high. My dehumidifier is set to pull down TO 45%, and it runs most of the time, unless we have a week or two of steady cold in the single digits. Any rain just instantly bumps our humidity way up and it stays up for weeks afterwards.

                          Sorry for the derail Val. Guess temps and not humidity will simplify waiting for painting weather, lol.
                          1946Austin likes this.
                          Of all the paths you take in life - make sure a few of them are dirt.

                          Comment


                          • No problem Stiney! It's not that far off topic since I'm getting to the epoxy primer stage and it's very relevant! I've never been a stickler for avoiding thread drift. Sometimes it even brings out great discussions, and ideas

                            Comment


                            • Your work is inspiring on many levels, thanks for sharing it with us.
                              1946Austin, DanStokes and Deaf Bob like this.
                              1997 Ranger 5.0L HO, GT40 heads/tubular intake, 65mm TB, 1.7rr, B303, Tri-Y headers, dual 2.5" exhaust, Flowmaster mufflers, T5 trans, Tri-Ax shifter, CenterForce Dual Friction clutch, 8.8 Traction Lok 3.55 gears, Cobra 13" front brakes, Cobra 11.65" rear discs.
                              1997 Mustang GT
                              sigpic


                              Comment


                              • Originally posted by Teddyzee View Post
                                Your work is inspiring on many levels, thanks for sharing it with us.
                                Thanks! Glad to share it.

                                My butt is dragging today! 4 hours of non stop paint stripping with the paint stripper discs. But those "sponge" looking discs sure do a great job, and pretty fast. My little Harbor freight 4.5" angle grinder never shut off for more than a minute to move my step stool, or change locations.
                                Took another hour after I quit to finish vacuuming up dust! Didn't want to use air to blow it out as I figured it would end up settling back on the car again. I'll have multiple wipe downs before it's clean enough to shoot the epoxy primer.
                                The good news is I didn't find a single speck of body filler other than what I spread on the patch panels I put in. I did however find one more rust hole in the top of the cowl. Also found some dents above the rear window that appear to be from some kid climbing up on the roof. But the rest the roof is perfect, so guess they didn't get far. I think most will tap out with a hammer and dolly, and need almost no filler.
                                You can maybe see them in this image about 6" above the window. Just a few ripples.









                                Didn't strip the trunk lid or fenders as the lid is fiberglass, and fenders have been smoothed out already, and can just get primer now. I will eventually shoot the glass frontend, but not until it's test fitted and I know if it's ready to go on.



                                milner351, Deaf Bob and DanStokes like this.

                                Comment

                                Working...
                                X