Announcement

Collapse
No announcement yet.

Capt's New Tow Rig

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #61
    On large construction projects,
    we had 4 Nemesis'.....
    The Owner of the Project, if they were Allowed To Interfere on How we were going to do it.
    Over Zealous Inspectors, some said they Talked with God.
    ​​​​​​The Safety Dept. They kept coming up with Silly Programs, to justify their pay.
    And the Real Crazies, the Environmental Inspectors......no description required.
    Between those 4, I was able to give my employer a Solid 6....!!!

    Comment


    • #62
      Edit:
      I will share a Environmental Inspector Insanity
      demand on one job.
      We were Hydro Drilling Footings thru a Dryest Wetland ever, but it was on the land plans.
      We were bringing in water for the Drill from the local Water Utility.
      The Enviro Inspector Goes Nuts.....
      "That's Fluoridated Water" you CAN'T PUT THAT IN THE GROUND !!
      I asked him if was so bad that Microbes have Good Teeth?
      So we had to go get well water in Semi Truck Tankers, took a extra week.

      Comment


      • #63
        Originally posted by Captain View Post
        Edit:
        I will share a Environmental Inspector Insanity
        demand on one job.
        We were Hydro Drilling Footings thru a Dryest Wetland ever, but it was on the land plans.
        We were bringing in water for the Drill from the local Water Utility.
        The Enviro Inspector Goes Nuts.....
        "That's Fluoridated Water" you CAN'T PUT THAT IN THE GROUND !!
        I asked him if was so bad that Microbes have Good Teeth?
        So we had to go get well water in Semi Truck Tankers, took a extra week.
        Nothing worse then a microbe with good teeth.
        Doing it all wrong since 1966

        Comment


        • #64
          Many little things were done over the past many weeks.
          Mostly trying to get this odd engine "Idle Hunt" in Drive to stop.
          AND TERRIBLE FUEL MILEAGE !!
          It Idles FINE in Park or Neutral, but Hunts in Drive.
          If you just touch the foot feed slightly to bring the RPM up, Hunt is gone.
          I have getting that Monstrosity of the Air Cleaner and Pipe Organ mess of rubber tubes
          out down to a NASCAR pit stop time.

          SO, Fuel Injection, Engine Computer Rocket Guidenice System, .....GuRu's........
          Help a Old Rusty Iron Junkie Out.

          Work History;
          New 19# injectors.
          Cap, Rotor, Wires, Plugs....
          New Oxygen Sensor,
          Checked for Vacuum Leaks including pulling the Heat/Ac controls out of Dash,
          Sprayed 1 and a Half cans of Seafoam Intake Cleaner into throttle body, (This really cleared out LOTS of Black Soot !!!)
          Added Seafoam Gas Tank Treatment several times every other tank refill.
          Took it to the Local Garage in the nearest town, and they could not find anything, They said there were no codes, but also the ECM
          wasn't reponding at ALL. Check Engine light comes on when turn the key, but goes out once started.
          So I'm $400.00 light and bought a Replacement ECM that I put in myself.

          NOW, Trip with Loaded Trailer to Dubuque.......
          First Tank on the way down 6.84/MPG
          Next Fill, 7.59/MPG
          Topped off in Dubuque for return Trip.
          First Fuel Stop, 9.89/MPG (with better MPG, added Last can of Seafoam to tank)
          Next Fuel Stop, Back to Lousy MPG,Drove it to almost empty...6.84/MPG (Remember SEEING this Number BEFORE)
          Filled just 30 miles from home, Topped off at local station....MPG 14.5 in 30 miles !!!

          Check Engine Light came on twice but went off shortly after on the way back, so New ECM is showing Codes ?

          BUT STILL HAVE ENGINE IDLE HUNT IN DRIVE !!

          Any Help is appreciated, And Please No ...."Fix Or Return to Dealer" (FORD) snickers.....


          Comment


          • #65
            I had an '88 F150 302 that lean hunted/surged and didn't store any codes. It sucked in the lower intake gasket on number 4. Maybe spray some B12 or equivalent around the intake/head/valve cover mating areas and see if the RPM goes up? The other thing I'd consider pulling off and spraying the crap out of is the Idle Speed Control solenoid on the side of the throttle body.
            Flying south, with a flock of bird dogs.

            Comment


            • #66
              I sure they are not the same but maybe it will help. BREW2L on YouTube has done a few videos on fixing mustang idle. I don't think you would have mixed them up but make sure the O2 sensors wires are not switched from left to right.
              http://www.bangshift.com/forum/forum...-consolidation

              Comment


              • #67
                I sure they are not the same but maybe it will help. BREW2L on YouTube has done a few videos on fixing mustang idle. I don't think you would have mixed them up but make sure the O2 sensors wires are not switched from left to right.
                http://www.bangshift.com/forum/forum...-consolidation

                Comment


                • #68
                  Beagle,
                  I will try that, i did spray around the upper and lower intake castings as I replaced that gasket
                  in the fuel injector change.

                  Russel,
                  there is only one O2 sensor at the merge of the Y Pipe.
                  But I will pull up that on YouTube and see for suggestions.

                  This work will be next week, the Marrakesh Express is at the Paint Shop
                  for some ReWork

                  Comment


                  • #69
                    Originally posted by Captain View Post
                    Many little things were done over the past many weeks.
                    Mostly trying to get this odd engine "Idle Hunt" in Drive to stop.


                    BUT STILL HAVE ENGINE IDLE HUNT IN DRIVE !!


                    Is this while stopped? if it seems to have trouble maintaining a specific RPM while driving down the highway - your transmission could have an issue.
                    Doing it all wrong since 1966

                    Comment


                    • #70
                      SBG,.
                      This happens when you are stopped, like at a long light.
                      but just touch the foot feed to ever so slightly to bring the idle up,
                      it stops hunting and idles smooth.

                      I'm hoping Beagle isn't right,
                      intake to head gasket leaking from the Lifter Valley side......
                      This is going to be a real B!+ch to replace thoses in a VAN !!
                      Besides all the Pumping of Fuel Injection to get off first,,,,,,,,,,,

                      the option....Live with IT, or SELL IT...............

                      I get it back from the paint shop today,
                      Plan on running it for a few weeks, (Have a couple events to go to)
                      Then I will check out things mentioned.
                      Last edited by Captain; May 12, 2021, 04:59 AM.

                      Comment


                      • #71
                        where did you get the replacement PCM? I got one for my 91 F150 5.8 at O-reilly's a couple months back for $180ish.

                        If you have already replaced the upper / lower intake gasket and there is no other evidence of a vacuum leak, I would be suspicious of the IACV - idle air control valve - start by cleaning it, and if that doesn't help try replacing it. That valve is responsible for keeping the idle stable with varying loads.... Does the idle jump up when you turn on the AC? Does the idle drop a ton when you put it in drive? hmmmm

                        One more thing - when you set the timing did you unplug the spout connector?
                        There's always something new to learn.

                        Comment


                        • #72
                          Finally, the Hunting Idle Problem has been SOLVED !!!!!
                          Party Hats and Drinks For Everyone :-)!!

                          Since the last post in May, been off and on working on this problem. Did buy a OBD 1 code reader, helpful ?, did dirrect to 2 other minor issues.....
                          1) the Vacuum line to the fuel tank vapor canisters had a small split at a connection.
                          2) the big vacuum leak was at a plugged off Tee Fitting buried in the wiring/vacuum hoses harness. The rubber nipple had rotted off. This was the HARDEST vacuum leak I ever looked for !!

                          But still after getting Good Vacuum, that surging idle was still there......
                          I started throwing parts at it, MAP Sensor, IAC Valve, Fuel Filters, New Gas Cap...

                          I found the answer on Ford Truck Enthusiasts website, by a posting answer by "6.8" !
                          I had "Disturbed" the Throttle Body when I took it off and pulled it off to the side while replacing the injectors.
                          I had to reset the base idle. (You Should do this after replacing the IAC, as you will see)

                          Warm engine too Running Temp.
                          Start engine, unplug IAC connector, Idle will drop, and run ruff. Turn Throttle Plate screw to desired RPM. ( may still run ruff)

                          Turn Off Engine.
                          Disconnect Battery, let sit unconnected for 15 minutes.
                          Plug IAC back in.
                          Reconnect Battery.
                          DO NOT TOUCH GAS PEDAL or THROTTLE BODY !!
                          Start engine, and leave at idle for 10-15 minutes for ECM to reset.
                          (It did run a bit wonky at first, but kept evening out)
                          SHASAM !!!
                          He was right, idling nice and steady.

                          Now, NOT one of the 3 engine manuals I had scoured, had how to do this !! All said the ECM controls idle speed. It does, but if it doesn't know where the Bench Mark is, it just keeps looping from the other circuits telling it to "Do Something Else"
                          ​​​​
                          ​​​​​

                          Comment


                          • #73
                            Originally posted by Captain View Post
                            Finally, the Hunting Idle Problem has been SOLVED !!!!!
                            Party Hats and Drinks For Everyone :-)!!

                            Since the last post in May, been off and on working on this problem. Did buy a OBD 1 code reader, helpful ?, did dirrect to 2 other minor issues.....
                            1) the Vacuum line to the fuel tank vapor canisters had a small split at a connection.
                            2) the big vacuum leak was at a plugged off Tee Fitting buried in the wiring/vacuum hoses harness. The rubber nipple had rotted off. This was the HARDEST vacuum leak I ever looked for !!

                            But still after getting Good Vacuum, that surging idle was still there......
                            I started throwing parts at it, MAP Sensor, IAC Valve, Fuel Filters, New Gas Cap...

                            I found the answer on Ford Truck Enthusiasts website, by a posting answer by "6.8" !
                            I had "Disturbed" the Throttle Body when I took it off and pulled it off to the side while replacing the injectors.
                            I had to reset the base idle. (You Should do this after replacing the IAC, as you will see)

                            Warm engine too Running Temp.
                            Start engine, unplug IAC connector, Idle will drop, and run ruff. Turn Throttle Plate screw to desired RPM. ( may still run ruff)

                            Turn Off Engine.
                            Disconnect Battery, let sit unconnected for 15 minutes.
                            Plug IAC back in.
                            Reconnect Battery.
                            DO NOT TOUCH GAS PEDAL or THROTTLE BODY !!
                            Start engine, and leave at idle for 10-15 minutes for ECM to reset.
                            (It did run a bit wonky at first, but kept evening out)
                            SHASAM !!!
                            He was right, idling nice and steady.

                            Now, NOT one of the 3 engine manuals I had scoured, had how to do this !! All said the ECM controls idle speed. It does, but if it doesn't know where the Bench Mark is, it just keeps looping from the other circuits telling it to "Do Something Else"
                            ​​​​
                            ​​​​​
                            And this is why we all love our carbureted, points ignited, manually shifted hot rods! You'd have solved it many posts ago. Good job, and great perseverance.

                            Comment


                            • #74
                              While waiting on the Lifter Stand Nuts for the Indy Racer, and with the Idle Problem solved, finished a couple of things off the punch card.
                              Removed the running boards off the Shaggin Wagon, cleaned them up.
                              What works Great on Aluminum is Pontoon Boat Hull Cleaner, and a extra fine grit Scotch Brite Pad. Works Excellent on getting rust stains off. Just go easy on the Hull Cleaner and Don't let it Dry. Rinse well.
                              Then mounted them to the Marrakesh Express.

                              Click image for larger version

Name:	IMG_20210824_162801.jpg
Views:	26
Size:	846.4 KB
ID:	1304839

                              Comment


                              • #75
                                My Son Shaun came up Wednesday to Help me with the Mural I started on the roof.
                                Last year, I had this Crazy idea....
                                Using up left over Rattle Cans of Flat Paint, I had painted a Galactic Explosion in deep space on the roof.
                                Had the Sign Shop Lady put the logo of
                                "The Hitch Hiker's Guide to the Galaxy" on.
                                (You should have seen the Look and, "Why am I doing this?"......I just Said "It's a Time and Materials Job" and There's NOT Enough Therapy to Help me.....or the Funds to start my mental health help today...)
                                ​​​​​​
                                I had 3 sheets of different size vinyl dots to put on the roof. My Son Shaun said, "Let me Paint Stars for you, it will be Way Better than stickers !!!"

                                And he was Right !

                                Click image for larger version

Name:	Effect_20210827_082746.jpg
Views:	30
Size:	142.3 KB
ID:	1304847Click image for larger version

Name:	IMG952021082595142056320.jpg
Views:	24
Size:	396.6 KB
ID:	1304848


                                Now those Drones Flying around the Car Shows will have something to SEE !

                                The phone camera picked up a lighter blue,
                                it's actually a darker midnight blue.

                                Comment

                                Working...
                                X