Announcement

Collapse
No announcement yet.

FJ4overland aka Shipwreck

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • progress?


    off the Corvette and cleaned for paint.


    primered


    I figure since all of my Land Cruisers have come in tan or blue, I might as well nod to those colors on this one (the truck is going to be a burnt orange with grey top and accents)
    Last edited by SuperBuickGuy; October 16, 2014, 09:16 PM.
    Doing it all wrong since 1966

    Comment


    • So I got a start by painting the motor. Normally, I paint last, but the block was so clean, it seemed a shame to waste the time to paint it it later after I had to clean it after honing... as an acknowledgement to my prior '40s, I'm painting the motor a similar color to Toyota's tan color


      I still don't know whether or not I'm going to use this housing, fortunately, I have the motor and transmission to do along with their mounts - so I don't have to do anything yet - but time is running out... the issue is width, it's been suggested I use a FJ60 front axle as they're tougher, have disk brakes, but they're 3" wider than the '40 axle... so until the front is set, the rear can't be cut (or, if I get the wider axle, left alone).



      and the updated roller cam


      also I need to set the distance for the motor to the radiator... the closer the better because it lengthens the rear driveshaft thus reducing the angles the U-joints must suffer
      Doing it all wrong since 1966

      Comment


      • Should the radiator move to the back of the bus? Then the engine could move WAY forward. Just a thought.

        Dan

        Comment


        • Originally posted by DanStokes View Post
          Should the radiator move to the back of the bus? Then the engine could move WAY forward. Just a thought.

          Dan

          it's a pretty good idea except.... the plan is to haul rescuers and their backpacks there, and, while they do want heat, I suspect that bunch of pansies would whine about a 200* radiator being next to them.

          though with that said.... why not put it over the motor? .... hmmmm...
          Last edited by SuperBuickGuy; October 17, 2014, 12:12 PM.
          Doing it all wrong since 1966

          Comment


          • That may have enough space above the engine to do that - I recall that even the six sat pretty far down in there and it has to be taller than the Chebby. Get out the louver press.

            Dan

            Comment


            • I have to fix my press before I use it again... one of the adjusting screws is now jammed...
              Doing it all wrong since 1966

              Comment


              • Originally posted by SuperBuickGuy View Post


                it's a pretty good idea except.... the plan is to haul rescuers and their backpacks there, and, while they do want heat, I suspect that bunch of pansies would whine about a 200* radiator being next to them.

                though with that said.... why not put it over the motor? .... hmmmm...
                Might make carb work, air cleaners, etc. a real booger to do!

                Comment


                • Easier rr driveshaft makes for a tougher front driveshaft...
                  ...

                  Comment


                  • yes but front driveshaft doesn't spin 100% of the time.... much to consider, I think the answer is going to be louver the side and put the trans and engine oil coolers there. Start with an electric fan, and if that doesn't work remove it then, put a flex fan on during the hottest part of summer.... fortunately, it doesn't get that hot here, nor does it stay that hot for long....
                    Doing it all wrong since 1966

                    Comment


                    • from the way-back machine.... how many have actually used this type of ring land cleaner?


                      we have the engine assembly area... aka the welding area... aka parking


                      honed and cleaned


                      after blowing off and oiling... drying


                      I guess now is time to do this.... I had a parts washer, but it was a pain - beside being messy, keeping solvent in it was problematic and it required 20 gallons of solvent.... I got a sand blaster cabinet, hoping to clean with it... but it didn't work either... so when a friend was looking for a blaster for his C3 build, I made him an offer he couldn't refuse... I'd trade him my assembled one with oxide in it for a unassembled one.



                      the idea is this. a 5 gallon container for fluid under the cabinet, weld the bottom so it's liquid tight, have a pump with a brush, but also air pressure to blast parts with fluid - then run it through a filter back into the bucket. Since it's sealed, and has explosion proof lights, I can get pretty aggressive with cleaning and not have the mess...to buy one starts at $5,000... anyway, building this is tomorrow's job


                      Doing it all wrong since 1966

                      Comment


                      • Interesting! Let's see how this turns out.

                        Dan

                        Comment


                        • Haven't used one of those ring land cleaners since the early 70's. They work well, and I'd still use one if I had it!

                          Comment


                          • getting closer, it was a decision between building a new sink or brazing the parts together.... lots of warp, but still square, the solvent doesn't care..
                            clean the sealant off


                            braze together... I did cheat by tacking it together with the mig and mig'ing the screw holes closed...




                            Sunday, I'll finish it up and clean the parts I built this for.


                            total cost $250 including solvent.
                            Doing it all wrong since 1966

                            Comment


                            • it always makes me laugh at what pictures my camera decides to take

                              a mock up transmission for the build.... the guy had it rebuilt, 3 months later it died - he put a t350 in its place. When I got it home, I noticed that the torque converter rattles... rattles... while I'm not an expert on torque converters, I do know that rattling is bad. My initial thought was it broke the sunshell hub, now I think that's probably fine but the torque converter sent lots of metal through the motor - so at minimum it will need a complete rebuild.... no biggie, it was really cheap (like cheaper than a core, cheap)


                              between the 6" of rain we got in an hour (amazing), the power going out and the basement flooding - I did get the washer finished... I'm quite happy with the result

                              so I made a funnel to drain back into the solvent tank. I plan on a pump as well, but for now, I'm using a siphon system


                              I left the pipe in the cup to allow sentiment to settle and to also get a chance of saving bolts that drop from going into the 5 gallon container





                              I do need to do a better job of sealing around the top/base... other than that... it's operational
                              Doing it all wrong since 1966

                              Comment


                              • Nice.....no more chemical burns.
                                Of all the paths you take in life - make sure a few of them are dirt.

                                Comment

                                Working...
                                X