Announcement

Collapse
No announcement yet.

MS-II HEI no spark cranking

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16

    Re: MS-II HEI no spark cranking

    I was expecting something like that. So I get to save $80 and learn something in the process. Can I get a bang bang anti lag with that?

    Kevin

    Comment


    • #17

      Re: MS-II HEI no spark cranking

      I was expecting something like that. So I get to save $80 and learn something in the process. Can I get a bang bang anti lag with that?

      Kevin
      You can make it go boom, but distributor ignitions are far from great at anti-lag. mostly boom and very little boost pressure maintenance. If you want the ultimate in launch boost building and anti-lag, step it up to a distributorless ignition where you can fire sparks well after TDC.
      www.realtuners.com - catch the RealTuners Radio Podcast on Youtube, Facebook, iTunes, and anywhere else podcasts are distributed!

      Comment


      • #18

        Re: MS-II HEI no spark cranking

        I'll save the antilag for another project. This is no drag car. It's a turbo SBC in an XJ12 on 245-40-18's. I'll be happy just having it starting easier. Then I might play with the two step. Then I'll try to get the lights working reliably.

        Thanks,
        Kevin

        Comment


        • #19

          Re: MS-II HEI no spark cranking

          Are MSD's boxes still made in the USA?

          Comment


          • #20

            Re: MS-II HEI no spark cranking

            Are MSD's boxes still made in the USA?

            They are. I have one on order. I'll let you guys know how it goes.

            Comment


            • #21

              Re: MS-II HEI no spark cranking

              I finally got back to this. I had to go back and install the VR circuit. I rerouted the jumpers and have ign coming from D14. D14 is still installed. It fires up nicely, but immediately reads 34,000 RPM and dies. I'm assuming I've made a bone head mistake but haven't found anything in the manual.

              Thanks,
              Kevin

              Comment


              • #22

                Re: MS-II HEI no spark cranking

                DieselGeek got a good laugh at this one. When I first moved away from using the 7-pin module I couldn't get the car to fire up. I had tach input signal and it wouldn't fire up. I spent two days after work chasing the wiring and circuitry when I got to the MSII 3.0 built in module, and I hadn't installed it :dou: When I told him what I found he laughed then said, "I guess I got to start with 'is it plugged in?'"

                Seems like to me that perhaps your VR pots need adjusting? Might be set too sensitive. They are a pain to set. Follow the MegaManual directions to try and get a baseline. What I did is mess with them enough to get the engine to idle decently and while the engine was running I would rev it up, and if the tach signal bounced around I'd turn the screw a bit more (leaving the engine running) and rev it up again and repeat until it pulled cleanly to my red line with out missing.

                I think I turned R56 all the way down then out one turn, then played with R52 for fine tuning. But it's been a while since I messed with either. Set it and forget it!
                http://www.megamanual.com/ms2/vradjust.htm
                Escaped on a technicality.

                Comment


                • #23

                  Re: MS-II HEI no spark cranking

                  High RPM shows that your tach input on the MS is counting too many teeth. Try the Potentiometer adjustments first for sure!

                  Turn them 20 turns left (CCW) to make sure they are zero'd out. Leave the Hysterisis pot alone for now, turn the Zero Crossing adjustment in 1/4 turn increments to the right until you can get the engine to crank and idle.

                  If you can't find the right spot pretty easily, then you have other issues going on, power and ground noise most likely.
                  www.realtuners.com - catch the RealTuners Radio Podcast on Youtube, Facebook, iTunes, and anywhere else podcasts are distributed!

                  Comment


                  • #24

                    Re: MS-II HEI no spark cranking

                    I think that's going to take care of it. I was playing with it last night and got it to idle but I had it about 5 turns out. I could get the tach smoothed out with it running but then it wouldn't see it cranking. The battery was dead so I left it on the charger for a while and called it a night. We'll see if it does better with a charge.

                    Thanks
                    Kevin

                    Comment


                    • #25

                      Re: MS-II HEI no spark cranking

                      I thought I was going to have to do some more work to the MS. I could start it, keep it running and adjust the pot to make it happy. Then I'd have to go back ccw a couple turns to get it to start again. I had twisted the pair coming from the VR but I guess that was no match for the plug wires laying on it. Some quick rerouting and it was happy. Now I need to wire in that two step.

                      Thanks guys,
                      Kevin
                      Last edited by ka67_72; November 28th, 2012, 03:40 PM.

                      Comment


                      • #26

                        Re: MS-II HEI no spark cranking

                        Very nice!!

                        Got any updated pics/vid?
                        www.realtuners.com - catch the RealTuners Radio Podcast on Youtube, Facebook, iTunes, and anywhere else podcasts are distributed!

                        Comment


                        • #27

                          Re: MS-II HEI no spark cranking

                          I don't have any vids right now. Here are some pics. The Jag is my odd ball but I love it. Single turbo sbc. Double hump heads. TH-400, 2800 rpm converter, 9 psi until I get bigger injectors. The rest of my stuff is more typical hot rods, muscle cars, and pick ups. All in different stages of completion and drive ability.

                          Thanks again,
                          Kevin
                          Attached Files
                          Last edited by ka67_72; November 28th, 2012, 08:35 PM.

                          Comment


                          • #28

                            Re: MS-II HEI no spark cranking

                            I missed the part it was in a Jag! And boosted! That is slick!
                            Escaped on a technicality.

                            Comment

                            Working...
                            X